0 Replies Latest reply on Feb 2, 2016 10:51 PM by kevw5911620

    Im using The Articulate replay and when clicked on icon I get the following message "Flash Player 10 or higher for internet Explorer is required to run Articulate Replay.  I have followed the process in Flash however still get the error

    kevw5911620

      Im using The Articulate replay and when clicked on icon I get the following message "Flash Player 10 or higher for internet Explorer is required to run Articulate Replay.  I have followed the process in Flash however still get the error