3 Replies Latest reply on Feb 4, 2016 4:04 PM by Steve Werner

    InDesign CC Libraries Issue: "doesn't exist, no permission, etc."

    justinjohnson801 Level 1

      I have a Photoshop graphic in my CC Libraries that has been on the document for a long time, no issues, but now it's unlink and when I try to add it back, it gives me the doesn't exist, permission, etc., error. It's worked fine. I can access the file fine in any other CC application, this is an InDesign specific problem. Using the most current version all CC apps on Windows 10 Professional.

       

      I tried closing the panel, closing InDesign, logging out of Creative Cloud, restarting the computer and resigning into creative cloud. Couldn't fix it.

       

      I then tried opening them in Photoshop and deleting out of the CC Library, and then adding it back into the library as a new file (with a new name). Went back to InDesign, placed it and it worked. Closed the document, reopened it, and then missing link and it wouldn't work again.

       

      I've never had any issue with the CC Libraries until the last two days.