2 Replies Latest reply on Mar 6, 2009 11:09 AM by DebWriter

    View Item window not found when button clicked in toolbar.

    DebWriter
      Hello!
      I'm using RH8.
      I use the little eyeglass button "View Item" in the Project Toolbar all the time because I have problems with gaps around bold characters.
      All of a sudden, when I click View Item the window is no longer opening and I can't see what the topic really looks like unless I compile and view it.
      When I click the button I see "Done" iin the status bar.So I'm assuming the window is there somewhere.
      The View Item button was working at one time.
      I always have a million windows opened when I work and I slide them around. I I think maybe I finger-checked and hid the window or made it very small and I just can't find it.
      Here's what I already tried...
      Closed all my windows, and then tried cascading the windows.
      Tried resetting the toolbar to find it. I also tried doing a ctrl-w. Opened the Window menu to see if I could activate it from there, but it was not listed. I only saw the tabs that I had opened at the time.
      Tried closing and opening RH.
      No luck.I really need the View Item window back!
      Anybody have any suggestions? Is there some place in the RH GUI where the window might be hiding?
      Thanks!
      Deb