0 Replies Latest reply on Feb 3, 2016 8:53 AM by jaimeyunker

    Error: This extension can not be installed, it requires Dreamweaver version 8 or greater

    jaimeyunker Level 1

      I have Dreamweaver CC installed, yet when I try to install an extension I'm receiving this error message. The extension specifically states that it's compatible with DW CC, so why won't it install?