4 Replies Latest reply on Nov 23, 2017 5:47 AM by llpilch

    Can't turn off GPU acceleration

    Bongboots

      I have tried GPU acceleration in the past, but it wasn't enabled for my Radeon HD 6950. Ironically, today I found it was, and turned it on. LR was soon freezing in the Develop module, so I went to Preferences to turn it off again. I've tried several times, but it doesn't uncheck, just freezes! I tried rebooting, but freezes again while trying. Is the only way to delete the Preferences file, and if so, where is it?

       

      Bruce

       

      Lightroom version: CC 2015.4 [ 1060496 ]

      License: Creative Cloud

      Operating system: Windows 7

      Version: 6.1

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 3.3 GHz

      Built-in memory: 8172.1 MB

      Real memory available to Lightroom: 8172.1 MB

      Real memory used by Lightroom: 457.8 MB (5.6%)

      Virtual memory used by Lightroom: 436.5 MB

      Memory cache size: 373.9 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1200, 2) 1280x1024

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:

      AMD Radeon HD 6900 Series

       

      Check OpenGL support: Passed

      Vendor: ATI Technologies Inc.

      Version: 3.3.13399 Core Profile Context 15.200.1062.1004

      Renderer: AMD Radeon HD 6900 Series

      LanguageVersion: 4.40

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: F:\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\Bruce\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:

      1) Facebook

      2) Flickr

       

      Config.lua flags: None

       

      Adapter #1: Vendor : 1002

          Device : 6719

          Subsystem : 23071787

          Revision : 0

          Video Memory : 2032

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Realtek Digital Output(Optical) (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true

        • 1. Re: Can't turn off GPU acceleration
          Mohit Goyal Adobe Employee (Admin)

          Hi Bongboots,

           

          Please Follow the Solution below


          1. Go To Edit>>Preference>>Performance>>Uncheck "Use Graphics Processor"  If this does not solves the issue then,
          2. With Lightroom closed
          • Navigate to

              C:\Users\YourUserName\AppData\Roaming\Adobe\Lightroom\Preferences    (Where AppData is a hidden/system folder so you may need to enter the folder name directly into your Explorer address bar or enable hidden/system folders in Explorer folder view options.)

          • Open the file LightroomPreferences.agprefs
          • Search for the line Use autobahn=True(Press CTRL+F)
          • Change it to Use Autobahn=False

          dfsdf.PNG

           

          Once Done save the File

          Restart Lightroom

           

             3. Also refer this link and update Graphics Processor if you use AMD card

          Adobe Photoshop Lightroom Help | Issues with Lightroom CC/Lightroom 6 and AMD graphics cards | Win

           

          Let us know if that helps

          Regards,

          Mohit

          • 2. Re: Can't turn off GPU acceleration
            Bongboots Level 1

            Many thanks for the quick reply Mohit. That did the trick. I may try the 15.8 Beta drivers sometime, but for now will use it with GPU acceleration off! AMD seem to have stopped writing new drivers for the HD 6950.

             

            Regards,

            Bruce

            • 3. Re: Can't turn off GPU acceleration
              Mohit Goyal Adobe Employee (Admin)

              Your Welcome.

               

              Thanks,

              Mohit

              • 4. Re: Can't turn off GPU acceleration
                llpilch

                I'm having the same problem, but now with Lightroom Classic CC.

                I always managed to turn the GPU acceleration OFF changing "true" to "false" in "UseAutoBahn" line at preferences file in older versions of Lightroom CC (i think it was Lightroom CC 2015 that I was using before), but now in Lightroom Classic CC I can't! After starting LR, it shows again the tips like it was the first time I'm openning it and then turns the GPU acceleration on again.

                 

                I edit the file always after restarting the computer so the preferences file is not already loaded in the computer memorylr.png

                 

                When will adobe fix this problem? it is an known issue even in older versions, why this damn option is not turned off by default? Why the software chashes when we try to disable it? PLEASE adobe, fix it.