1 Reply Latest reply on Feb 4, 2016 4:35 AM by Mandhir Bhatiaa

    Lightroom slideshow requirements

    bob frost Level 3

      Why does LR CC 2015.4 require Quicktime to be installed before it will run slideshows properly on Win10! I understand why Quicktime is necessary to run some videos, but can find nothing about slideshow.

       

      Bob Frost