3 Replies Latest reply on Feb 6, 2016 8:39 AM by Szalam

    Error message when try to "edit original" C4D file on AE latest install of CC 2015

    monkeybrush2 Level 1

      I get the following error message when I go to "edit original" and open C4D for latest AE CC 2015 verison:  "Cinema 4d version (16.0.38) does not match Resource folder version (16.0.28)! Please reinstal Cinema 4D correctly!"

      This is the first time I've used this version of AE. My 2014 CC version opens the same file no problem into C4D lite.