2 Replies Latest reply on Feb 5, 2016 6:27 AM by christinah8353623

    Error-Please install required version of Flash Player

    christinah8353623


      For what I'm trying to access with Adobe FP, it requires version 9 or above.  I started out with version 11-wouldn't work.  I updated to version 20-still won't work.  I've spent an hour on the help and support searching for solutions on here.  All I found was going to Tools/Safety and unchecking Active XFiltering-still won't work.  Why if I have the required version will it not work?