1 Reply Latest reply on Feb 7, 2016 6:55 PM by Cari Jansen

    The pasteboard skips all over the place. Won't stay put. Why & what to do?

    Anne Dutlinger Kahn

      When working—trying to— InDesign skips all over the place as if it has hiccups. Pasteboard is centered after I hit "cmd 0". Two seconds later it jumps to the other side of the window, and I have to scroll it back each time I make a change.

        • 1. Re: The pasteboard skips all over the place. Won't stay put. Why & what to do?
          Cari Jansen Adobe Community Professional

          What you are seeing might be expected behaviour - please read on to see if it is.

          • With the document open, choose File > Document SetupIs the Facing Pages option selected?

           

          If Yes, then here's a likely scenario of what you are seeing:

          • Facing pages position document pages on opposite side of the spine. The spine is positioned in the horizontal center of the pasteboard, and pages appear on either side of the spine.
          • When you are on page 1, a page that is placed on the right side of the spine, and press Command+0 the page is centered in the document window (Fit Page in Window), and consequently you'll see part of the pasteboard that is on either side of the page.
          • When you then double-click on page 2 in the Pages panel to navigate to page 2, page 2 is centered in the document window, which means you'll see the pasteboard on either side of page 2.
          • If you then use the scroll bar to scroll back to page 1, you'll land on the pasteboard area to the left of page 1.facing-pages.png

          If your document doesn't require left and right pages, disable the Facing Pages option in Document Setup.


          Am hoping this is indeed what is happening to your document. If it's not let us know, and if possible try the following

          • Reset your InDesign preferences
          • Clear Caches

           

          To do that see: Set preferences in Adobe InDesign

           

          If that still doesn't resolve it, let us know:

          • What version of InDesign you are using (InDesign > About InDesign).
          • What version of Mac OS you are using (Apple menu > About This Mac)
          • And if possible take a screenshot of your document that includes the Pages panel


          Cari