2 Replies Latest reply on Feb 6, 2016 11:57 AM by arnobody

    lightroom 6.4 not starting

    arnobody

      Hello everybody,

      Lightroom 6.4 is not starting anymore on my computer.

      I have been able to use lightroom 6 on my computer just fine until this week.

      I have try all the proposed solution:

           - log out and relog in Adobe CC

           - rename slCache and SlStore folder

       

      I have uninstalled all adobe software and deleted all system folder from adobe and reinstalled lightroom from scratch and it still doesn't launch. When I try to run it I can see a lightroom process in the task manager appearing and disappearing immediately and then nothing.

       

      After a fresh install, when I run lightroom, I am asked to provide my license key and that is all. Lihgtroom is still not starting.

       

      I am running it on a Windows 10 installation up to date.

       

      I am running out of idea to solve this issue.

       

      Thank you for your help and support.

       

      Kind regards,

        • 1. Re: lightroom 6.4 not starting
          DdeGannes Adobe Community Professional

          Check in your User>My Pictures> Lightroom folder. This is the default for your Lightroom Catalog file which has an extension .lrcat (Lightroom Catalog) and see if there is another file with the same name with a .lock (LOCK) extension.

          If so delete the .lock file and then try and restart Lightroom. You can do this by double clicking on the .lrcat file.

           

          When Lightroom is operational and has a Catalog File open it creates the .lock file to ensure the there is no other use of it, when Lightroom closes normally then the .lock gets deleted automatically.

          If Lightroom closes unexpectedly like loss of power or crash the .lock file may remain and will prevent Lightroom from opening.

          • 2. Re: lightroom 6.4 not starting
            arnobody Level 1

            Thank you for your quick answer.

             

            I had .lock files in all my catalogs folders but even after deleting them it is impossible to get lightroom starting with any of my catalogs. Each time I try to launch lightroom a .lock file is created in the folder of the catalog I am trying to open but lightroom is still not starting.