5 Replies Latest reply on Jul 14, 2017 8:51 PM by rduarte64

    Blank Screen, reauthorized, no ebooks in library, can't open ACSM files

    TorstenAdair

      ADE v 4.5.1.133054

      Windows 7

       

      We got new computers at work.

      I installed ADE 4.5 last week.

      I was able to read books with an anonymous authorization.

      Recently, I tried to open ADE, and got a white screen.

      No bookshelf layout, nothing but the "File ... Help" menu bar.

       

      A forum post suggested I reset the authorization.

      It took my Adobe ID and authorized the computer.

       

      But still the white screen.

      When I try to open one of the ACSM files, I get:

      Error getting License. License Server Communication Problem:

      E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER

      (DRM problem... but the computer hasn't changed! They're still here! The Windows user hasn't changed, it's still me! My "download" folder, etc.)

       

      I tried resetting the authorization again, to anonymous.

      I get the same error message.

       

      I uninstalled ADE 4.5 and reinstalled it. It asked if I wanted my older files migrated. I confirmed.

      But I'm still getting the same blank window.

      Also the same error message when I try to open an ACSM file.

       

      So I tried a PDF with no DRM.

      It downloads, but doesn't appear on that blank white screen.

      So I tried to download it again, it says it's already in the library.

      But I can't see anything, because the window is blank.

      (It opens fine with Adobe Acrobat Reader DC.)

       

      When I try using 2.0 and 3.0, I get the same blank screen, except the bookshelf categories are listed, but no books.

      When I add another title in 3.0 (Flatland), it appears on the bookshelf.

       

      I see no bookshelf in ADE 4.5 .