3 Replies Latest reply on Feb 8, 2016 11:08 AM by guillaumen59001166

    Creative Cloud Photography plan : Photoshop starts. Lightroom don't. No splash screen

    guillaumen59001166

      I have the Creative Cloud Photography plan since April 2015. Everything was working fine, then one day, a couple months ago, I started not to be able to launch Ligthroom anymore.

      Symptoms :

           - when I double click on the Ligthroom icon on my desktop or when I try to launch it from the CCloud app, nothing happens. No splash screen, nothing.

           - note that Photoshop launchs well

       

      On : PC / Windows 10

       

      I've already spent several hours on the topic.

       

      Here is what I've done :

           - log out / logged in from CCloud, with or without restarting the computer in between ==> no success

           - renamed SLCache and SLstore ==> no success

           - uninstall EVERYTHING (all the adobe apps on my computer, even Creative cloud, reader, air, flash. EVERYTHING). Ran a registry cleaner. Restarted. Reinstalled from scratch, starting by creative cloud. ==> no success. Lightroom won't start. Photoshop does.

       

      If I look at amt3.log, it tells it doesn't find a license :

      02/07/16 10:18:49:211 | [INFO] |  |  |  | uiswitch |  |  | 8376 | Launched
      02/07/16 10:18:49:211 | [DEBUG] |  |  |  | PCDService |  |  | 8376 | No value for key [AdobeUpdaterCodeV2] in hive [{8048A5DF-8A70-5BE1-954B-E0FDE1BD0D0D}] in master : 10
      02/07/16 10:18:49:211 | [DEBUG] |  |  |  | PCDService |  |  | 8376 | No value for key [AdobeUpdaterCodeV2] in hive [{8048A5DF-8A70-5BE1-954B-E0FDE1BD0D0D}] in master : 10
      02/07/16 10:18:49:211 | [DEBUG] |  |  |  | PCDService |  |  | 8376 | No value for key [Updates] in hive [{8048A5DF-8A70-5BE1-954B-E0FDE1BD0D0D}] in master : 10
      02/07/16 10:18:49:211 | [DEBUG] |  |  |  | PCDService |  |  | 8376 | No value for key [Updates] in hive [{8048A5DF-8A70-5BE1-954B-E0FDE1BD0D0D}] in master : 10
      02/07/16 10:18:49:211 | [WARN] |  |  |  | AUMService |  |  | 8376 | config: No AdobeUpdaterCode found in configuration; AUM will be disabled.
      02/07/16 10:18:49:211 | [DEBUG] |  |  |  | ServiceLoader |  |  | 8376 | looking for library C:\Program Files\Adobe\Adobe Lightroom\updaternotifications.dll
      02/07/16 10:18:49:211 | [DEBUG] |  |  |  | ServiceLoader |  |  | 8376 | Found library C:\Program Files\Adobe\Adobe Lightroom\updaternotifications.dll
      02/07/16 10:18:49:211 | [INFO] |  |  |  | AUMService |  |  | 8376 | IsUpdaterEnabled call
      02/07/16 10:18:49:227 | [INFO] |  |  |  | AUMService |  |  | 8376 | IsUpdaterEnabled call succeeded
      02/07/16 10:18:49:227 | [INFO] |  |  |  | AUMService |  |  | 8376 | Notifications Release call
      02/07/16 10:18:49:227 | [INFO] |  |  |  | AUMService |  |  | 8376 | Notifications Release call succeeded
      02/07/16 10:18:49:231 | [INFO] |  |  |  | ALM |  |  | 8376 | _info_: Deactivation menu is enabled
      02/07/16 10:18:49:233 | [INFO] |  |  |  | ALM |  |  | 8376 | _info_: Deactivation menu is enabled
      02/07/16 10:18:49:237 | [INFO] |  |  |  | AMT |  |  | 8376 | Completed Launch Workflow successfully.
      02/07/16 10:18:49:237 | [INFO] |  |  |  | AMT |  |  | 8376 | Checking client features against cache.
      02/07/16 10:18:49:237 | [DEBUG] |  |  |  | AMT |  |  | 8376 | Feature LightRoom_Mini 6.0 is licensed (was licensed).
      02/07/16 10:18:49:237 | [DEBUG] |  |  |  | AMT |  |  | 8376 | Feature LightRoom_Base 6.0 is licensed (was licensed).
      02/07/16 10:18:49:237 | [DEBUG] |  |  |  | AMT |  |  | 8376 | Feature AMT_RESIDUAL_MODE 1.0 is unlicensed (was unlicensed).
      02/07/16 10:18:49:237 | [DEBUG] |  |  |  | AMT |  |  | 8376 | Feature AMT_SUBSCRIPTION 6.0 is licensed (was licensed).
      02/07/16 10:18:49:237 | [DEBUG] |  |  |  | AMT |  |  | 8376 | Feature AMT_SUBSCRIPTION 7.0 is unlicensed (was unlicensed).
      02/07/16 10:18:49:237 | [INFO] |  |  |  | AMT |  |  | 8376 | Validating client product info against cache.
      02/07/16 10:18:49:237 | [DEBUG] |  |  |  | PCDService |  |  | 8376 | No value for key [ExpirationDate] in hive [V7{}Lightroom-6-Win-GM] in master : 10
      02/07/16 10:18:49:237 | [INFO] |  |  |  | AMT |  |  | 8376 | Remaining duration changed from (was -1, now 10251672).
      02/07/16 10:18:49:238 | [INFO] |  |  |  | AMT |  |  | 8376 | Starting Data Collection for SWTag_Init()
      02/07/16 10:18:49:238 | [INFO] |  |  |  | AMT |  |  | 8376 | DoISOTagging() productCanonicalLEID = V7{}Lightroom-6-Win-GM;outMappedLEID =  V7{}PhotoshopLRCC-1.0-Win-GM, unused = V7{}PhotoshopLRCC-1.0-Win-GM
      02/07/16 10:18:49:238 | [INFO] |  |  |  | AMT |  |  | 8376 | DoISOTagging() productPayloadCode = {8048A5DF-8A70-5BE1-954B-E0FDE1BD0D0D};driverPayloadCode =  {8048A5DF-8A70-5BE1-954B-E0FDE1BD0D0D}
      02/07/16 10:18:49:238 | [DEBUG] |  |  |  | PCDService |  |  | 8376 | Failed to read value for key [EPIC_APP_713] in hive [V7{}PhotoshopLRCC-1.0-Win-GM] from master : 5
      02/07/16 10:18:49:238 | [INFO] |  |  |  | AMT |  |  | 8376 | SWTag_Init() Tags Arguments Adobe Lightroom; V7{}PhotoshopLRCC-1.0-Win-GM; MUL
      02/07/16 10:18:49:240 | [INFO] |  |  |  | AMT |  |  | 8376 | DoISOTagging() License Status = activated
      02/07/16 10:18:49:240 | [INFO] |  |  |  | AMT |  |  | 8376 | DoISOTagging() Tags 960409245187929103853342; 1.0; RETAIL
      02/07/16 10:18:49:240 | [INFO] |  |  |  | AMT |  |  | 8376 | DoISOTagging() Product Version 1; 0
      02/07/16 10:18:49:240 | [INFO] |  |  |  | AMT |  |  | 8376 | AMT: Product License Validated.
      02/07/16 10:18:49:240 | [INFO] |  |  |  | performance |  |  | 8376 | AMTValidateProductLicense took 78.361885 ms
      02/07/16 10:18:49:240 | [DEBUG] |  |  |  | PCDService |  |  | 8376 | No value for key [ExpirationDate] in hive [V7{}Lightroom-6-Win-GM] in master : 10
      02/07/16 10:18:49:240 | [INFO] |  |  |  | SLCoreService |  |  | 8376 | Query license: type = 5, duration = 119 days, remaining = 118 day(s) 56472 seconds.
      02/07/16 10:18:49:240 | [ERROR] |  |  |  | SLCoreService |  |  | 8376 | No value for key [Extended_License_Type] in user dictionary.
      02/07/16 10:18:49:240 | [ERROR] |  |  |  | SLCoreService |  |  | 8376 | No value for key [EXCEPTION_TYPE] in user dictionary.
      02/07/16 10:18:49:240 | [INFO] |  |  |  | performance |  |  | 8376 | AMTObtainRunningLicenseRecord took 0.140389 ms
      
      

       

      Help would be very appreciated.

      Thanks in advance

       

      Ce message a été modifié par : Guillaume Normand Added PC / Windows10