6 Replies Latest reply on Feb 9, 2016 8:54 AM by Aryan Jansen

    import issue

    Aryan Jansen

      r 6.4 doesn't import images anymore, not from card and not from drive, even after reboot. Importpreview stays blank. Using mac Capitan

        • 1. Re: import issue
          dj_paige Level 9

          Click on COPY, then make sure the Destination panel on the right is present and expanded, then try the import again

          • 2. Re: import issue
            Aryan Jansen Level 1

            Thanks you for your respond.

            That doesn't work! It wont copy, move or add in anyway because it gets stuck on import.

            Tried import from disk, cardreader, camera, folder, build in cardreader, drag and drop, copying to harddrive and synchronizing a folder doesn't work either. Seems import freezes when trying to load previews from any source i try to import. Tried another destination on another drive, doesn't work either. Now i cannot add any images to my catalog anymore. Tried with a new clean catalog and that didn't do the trick so now i'm really "stuck" you now. Optimized catalog

            • 3. Re: import issue
              FranceBB

              Having the exactly same issue: Lr6.4, MacBook OS El Capitan, SD 32 GB, Canon 7D Mark II:

               

              "The following files were not imported because they could not be read. (X)" being X the number of pictures I am trying to import.

               

              Is driving me insane...I imported the pictures from the card to a folder on the desktop but is still impossible to import them in Lr.

              Cheers

              • 4. Re: import issue
                dj_paige Level 9

                FranceBB

                This is not the same problem, you have a specific error message. You need to state your problem in a new thread so we don't get the problems and solutions confused.

                • 5. Re: import issue
                  dj_paige Level 9

                  Aryan Jansen wrote:

                   

                  Thanks you for your respond.

                  That doesn't work! It wont copy, move or add in anyway because it gets stuck on import.

                  Tried import from disk, cardreader, camera, folder, build in cardreader, drag and drop, copying to harddrive and synchronizing a folder doesn't work either. Seems import freezes when trying to load previews from any source i try to import. Tried another destination on another drive, doesn't work either. Now i cannot add any images to my catalog anymore. Tried with a new clean catalog and that didn't do the trick so now i'm really "stuck" you now. Optimized catalog

                  Did you follow the instructions to make sure the Destination Panel is present and expanded?

                   

                  Also, are there any videos in the folder you are trying to import from? If so, try removing the videos from the folder and see if it will import.

                  • 6. Re: import issue
                    Aryan Jansen Level 1

                    Yes I did, but that didn't resolve the problem of not loading thumbnails in order to be able to continue by clicking on "Import". I'm not a newby you know, I teach my students how to work with Lightroom for over more than four years now. I reinstalled Lightroom because I need to get going with the shoot of today. It resolved the issue but was hoping to work around it with a simple solution from someone with a similar problem.

                    Thank you for your time. Problem solved but in a quite rigorous way...