3 Replies Latest reply on Aug 2, 2016 12:08 PM by brianb40624402

    Flasheff not installing for the new Adobe Animate CC

    brianb40624402 Level 1

      I downloaded the new Animate CC (flash)  and now I want to install the Flasheff.  Yet, Extension Manager tells me It has to be Flash 9 or higher.  Any suggestions?