0 Replies Latest reply on Feb 12, 2016 1:00 AM by robindomani

    preview problems with InDesign and Wacom

    robindomani Level 1

      I'm working with OSX 10.11.2, Adobe CC and I'm using a Wacom Bamboo tablet, and now I've experienced a nasty problem with my preview in InDesign.

      When I'm toggling between the Normal and the Preview mode, I've noticed that sometimes the work I've been doing is showing perfectly in one mode, and disappears in the other.

      For instance: I made some text corrections, changed colours, deleted a couple  white lines and put in some new text. I then switch to an other preview mode, and all of these corrections are gone. When I switch back, the corrections are there again. And it's not just a matter of visual representation, the corrections are actually deleted. If I use the preview mode with the wrong version, I can alter the text and objects.

       

      It happens not often, but it gives me the creeps. Our company is specialised in annual reporting, so the content is highly sensitive.

      I think it has something to do with the fact that I'm using a Wacom Bamboo tablet. I'm the only one here, and my co-workers don't have this problem. But I'm not sure, and because it happens just sometimes it is hard to test if the problem is really gone if I switch Wacom tablet, or switch to the use of a mouse (what I really don't want to do).

       

      So if anybody has the same experience, or knows the origin of this problem and what to do, please let me know.

      Thanks