4 Replies Latest reply on Feb 15, 2016 8:02 AM by dcooper7

    Lightroom no longer syncing properly with Photoshop

    dcooper7 Level 1

      Hi there

       

      Please can somebody help.

       

      Normally when I am working on an image in Lightroom and right click and edit in Photoshop and make any changes in Photoshop and then save those changes, they are then immediately reflected in Lightroom.

       

      In the last couple of days this has stopped happening and I am having to ‘Synchronise Folders’ in Lightroom, for those changes to reflect in Lightroom from Photoshop.

       

      For instance I have a Prophoto RGB, Adobe RGB and sRGB folder for each image that I created in Lightroom. If I make changes to the Prophoto RGB file, after moving the file from Lightroom and editing in Photoshop, and then convert to profile aRGB or sRGB, and ‘Save as’ into the aRGB folder (or sRGB); these changes are then usually reflected immediately in Lightroom. This has been the case for months. Now all of a sudden this has stopped happening and I having to 'Synchronise Folders' . This first happened a couple of days ago.

       

      This also happened again this morning when I right clicked to edit in Photoshop and selected ‘Edit a copy with Lightroom adjustments’ which is what I normally do. I made a minor Healing brush adjustment in Photoshop and clicked ‘Save’ but those changes did not show up. So I then started again but selected ‘Edit Original’ in Lightroom, which I hardly ever do, but this time after I saved in Photoshop those changes did reflect. However when I converted to profile and saved as into the respected folders, they did not reflect as they normally do. So I then had to synchronise folders in Lightroom, which I never do until the other day.

       

      Howver

      Is there something that I have clicked in the settings which has caused this or is there a fault?

       

      Many thanks.

       

      D.


      Update: Frustratingly, 'Saving as' into different folders has just worked after selecting 'Edit Original', yet it did not do this earlier!