1 Reply Latest reply on Feb 16, 2016 2:07 AM by K.Woods

    "this extension cannot be installed, it requires flash version 7 or greater" can you help me install some flash extensions?

    dangercoolsam

      Hi, I'm trying to install some extensions to Flash CC professional.

       

      I've tried to install a libappend.zxp file but I just get a message saying "this extension cannot be installed, it requires flash version 7 or greater".

       

      Can you please help me to be able to install this?

       

      Many thanks,