28 Replies Latest reply on Feb 25, 2016 4:40 AM by tituss

    Hand tool won't release items.

    tituss Level 1

      I have an issue with !Photoshop and !InDesign - frequently when I select an object to move it, the cursor will not release the item.  I can then move the mouse in any direction, and the object stays attached to the cursor. I then have to click down with the mouse a second time to release the item.  As you can imagine, this is insanely frustrating when trying to position things accurately, and adds a huge amount of time to the job.

       

      I also quite often find that my hand tool gets stuck whilst dragging a page, and won't release - I have to tap the space bar a few times to get it to release.

       

      In my attempts to try and fix this I have done the following:

      • I've tried detached my wacom (and driver) from the Mac
      • I've deleted my preferences by pressing Shift+Option+Command+Control (and pressing 'Yes' when asked if I want to delete the preferences)
      • I've tried unplugging all USB devices
      • I've also tried disabling the Bluetooth and just using the Wacom
      • I've tried quitting all other running applications
      • I've tried different keyboards
      • I've tried removing the only third-party plugin I use (FontExplorer)
      • I've even restored my time machine backup onto another Mac!  (now on a brand new iMac - late 2015)

      ...and yet the problem persists.

       

      I've seen that others have complained about this issue, or at least the hand tool getting stuck whilst dragging anyway, but the best fix that people seem to come up with, is t tap the space bar a few times. I'm afraid I don't really see this as a fix, especially when you have to do it every time you want to move something on the page.

       

      If anyone has any ideas why this is happening I will be extremely grateful.

      Many thanks for your time