13 Replies Latest reply on Feb 18, 2016 4:49 AM by viovio

    Tethering doesn´t work // Using: Lightroom 4.4, Nikon D7000, Mac El Capitan

    viovio Level 1

      Hello Community,

       

      i try to explain my problem in english as well as I can do. I´m using Lightroom version 4.4 (Camera Raw 7.4) with a Nikon D7000, original USB cable and a MacBook Pro 10.11.3  El Capitan.

       

      I tried the troubleshooting steps Fix tethered shooting in Lightroom. So my camera should be compatible, the USB cable is ok (i can import the pictures) but the tethering tool don´t shows the camera. None of the troubleshooting steps has helped. And I tried it with the test version Lightroom 5.7.1 - it doesn´t worked too. Is anybody there who had the same problem? And maybe a solution? For me it´s important to controll my pictures/photography from the laptop and import them. And if the problem can not solved, do you have an idea that is cheap to controll the camera an import with the computer (and El Capitain)?

       

      Thank you for your time!
      Vio