1 Reply Latest reply on Feb 17, 2016 5:22 AM by Steve Werner

    When I import tables with figures from Excel to InDesign with the setting (on my Mac) that figures should appear with spaces at the thousands and a comma at the decimals (this is the way figures is presented in Swedish), see example: 1 000,0 (instead of 1

    minetah83561755

      When I import tables with figures from Excel to InDesign with the setting (on my Mac) that figures should appear with spaces at the thousands and a comma at the decimals (this is the way figures is presented in Swedish), see example: 1 000,0 (instead of 1,000.0 which is the usual way of presenting figures in English). Indesign replaces the space in the figure (1 000) with an Ê and it becomes 1Ê000. Why is this happening and how can I fix it?

       

       

      The problem remains when I change the language and region settings on my Mac.