1 Reply Latest reply on Feb 17, 2016 7:05 AM by vladan saveljic

    I get an Ê between numbers - excel place

    minetah83561755

      When I import excel tables that includes numbers into InDesign with the setting (on my Mac) that numbers should appear with spaces for exsample 1 100 000, Indesign replaces the space with an Ê 1Ê100Ê000. Why is this happening and how can I fix it?

       

       

      The problem remains when I change the language and region settings on my Mac.