8 Replies Latest reply on Mar 15, 2016 2:37 AM by rogerh70615777

    Lightroom does not respond after successfuly importing photos from an SD card

    rogerh70615777

      A few weeks ago I bought a new i7 PC running Windows 10 and installed Adobe CC on it (which I used to run on my older Win 7 PC).

       

      So far, every time I Import photos from the SD Card, the import is successful but the system just hangs (i.e. cursor busy). I then have to shut down LR and re-start it.

       

      Any ideas what can be causing this please?

        • 3. Re: Lightroom does not respond after successfuly importing photos from an SD card
          Tanuj Sandal Adobe Employee

          Hi Rogerh,

           

          Could you please check and make sure that Lightroom is updated to the latest version, Photoshop CC 2015.4

          Also please try the following steps :

          • Go to Lightroom > Preferences.
          • Also please Go to the Preferences > Performance Tab, and uncheck "Use Graphics Processor "
          • Restart Lightroom and see if it works


          Regards,

          Tanuj

          • 4. Re: Lightroom does not respond after successfuly importing photos from an SD card
            rogerh70615777 Level 1

            So far I have 'Reset my Preferences' and still the same problem.

             

            'Use Graphics Processor' has always been unchecked.

             

            I did start a Chat with Adobe online support, but had to cut it short because I didn't realise things would take so long and I had to go out. I will maybe try and contact them again this weekend.

             

            I have read that it might be something to do with 'incompatibility' with the Intel HD 4600 graphics processor, but I can't imagine that it is . . . . I have a brand new i7 PC and all drivers are up to date and I am on the very latest version of Adobe CC for both Lightroom and Photoshop.

             

            I guess Adobe will want to take over my PC remotely to try to establish what the issue is. As I say, it's no big deal, but I would not expect LR to hang after importing (after the message to say that SD Card has been ejected).

             

            Maybe I should delete and re-install?? If so, howdo I ensure my catalogue is not lost please?

             

            Thanks

            • 5. Re: Lightroom does not respond after successfuly importing photos from an SD card
              rogerh70615777 Level 1

              I had a 3 hour long online chat with Adobe support today.

               

              The issue is that after importing photos from the SD card (and LR successfully imports the photos and says the SD card has been ejected) I switch to Develop mode and LR just hangs with the 'spinning ball'. I end up with the message that 'Lightroom is not responding' and have to close the program. As soon as I relaunch it, all the photos which I imported are there and I can continue to Develop to my hearts content. There is no problem when importing from the hard disk drive (i.e. I can go straight into Develop mode and start working).

               

              Over the past few weeks my only solution has been to relaunch LR after Import.

               

              I have a brand new PC with an i7 processor, running Windows 10. GPU Acceleration is turned OFF in LR. I have also tried Resetting my Preferences and re-installing LR. Nothing worked to fix the issue.

               

              I decided to get online support and after Adobe taking over my PC and trying various things and getting me to import etc several times, this issue would not go away. This included using different SD Cards, re-installing LR, changing Catalogues, proving there was no issue when importing from the hard disk drive etc.

               

              It was eventually suggested that I need to wait longer after Import before I switch to Develop mode and start working, because it takes time for the photos to 'appear on their system'.

               

              Even I was amazed at that reasoning!

               

              It was clearly demonstrated that the photos imported successfully and that the system hung (forever and a day) once I switched to Develop mode.

               

              After three hours (literally) of Chat, it was suggested that I just close LR after Import and re-launch it to allow me to start developing! I explained that that had been my solution for the last few weeks and that this is what I had begun my Chat explaining.

               

              I suggested that there might be a bug because even I know that it doesn't take that long for LR CC to 'process' the imported photos.

               

              It was also suggested that my because my SD Card (45MBps) was much, much slower than my i7 PC, then there was a 'lag' between the two devices!

               

              Eventually, I was told that Adobe will look into the issue and that if a fix is found then it will be applied in the next release.

               

              I somehow doubt that they will look into the issue further and I can't help feeling that they didn't know the cause (except that it 'wasn't a bug') and tried to fob me off with bizarre reasons for the issue.

               

              So after 3 hours, my solution will be to do as I've always done . . . close LR and then relaunch it after Importing from an SD Card.

               

              If anyone has had a similar issue or has any further advice I'd be pleased to hear it.

              • 7. Re: Lightroom does not respond after successfuly importing photos from an SD card
                dadoms

                I am having the same issue. After importing, LR just hangs and I have to kill it. This is even after one photo. I have not had any problem until recently and have not identified a specific change that caused this problem. I thought it might have to do with some issues I was having with setting up a homegroup, but now I'm not so sure. I am on a windows 10 machine with plenty of space and processing power. Two hard drives - one SSD primary with a 2TB data drive. Adobe remote controlled my machine and was able to do an import without handing under a different (Administrator) profile so they think something is wrong with the Win10 profile I am using and they say I have to reinstall Win10. I'm not agreeing to that yet (so far). My workaround will be to open the catalog using the Administrator account and import from that profile and switch back to my everyday profile (which also BTW has admin rights). Have you had any luck resolving the problem on your machine?

                • 8. Re: Lightroom does not respond after successfuly importing photos from an SD card
                  rogerh70615777 Level 1

                  After Adobe's cop-out response, I've not done anything. I'm stuck with just having to close LR and then re-open.

                   

                  I also get a feeling that it might be something to do with Win10 Profile/Security, but I'm a bit loathe to re-install.

                   

                  Having said that, I also seem to get problems with the Winndows Button and the Cortana search box on the taskbar . . . . . something is killing them on occasions such that nothing happens when I click on them and even have to just switch the PC off using the on/off button.

                   

                  So, all in all, I'm not that happy, especially as this is a brand new and fairly powerful PC!