7 Replies Latest reply on Dec 7, 2016 12:23 PM by alexonNook

    Error Dialog: User not activated

    kellyg62724316

      I recently received a Nook Simple Touch from a friend (it was erased and de-registered).

      I registered the device successfully.

      I downloaded ADE in order to download ebooks from my library (and was able to authenticate my Adobe registration).

      I downloaded the books from my library, was able to open them on the program, transferred them onto my Nook, and then when I tried to open them on the Nook I got the message "Error Dialog: User not activated".

       

      After looking at the forums I uninstalled and reinstalled ADE - TWICE.

      I've also completely erased the Nook TWICE.

      Neither of these have helped.

       

      I took my Nook to my local library, where they couldn't figure this out.

      Also brought it to my local Barnes & Noble and they also couldn't figure it out.

       

      Is there a solution here other than resetting until this works?

        • 1. Re: Error Dialog: User not activated
          alexonNook Level 1

          Sep 2016 - I have only recently bought a Nook (Simple Touch Glowlight 4GB) and have had the error, 'User not activated', with 3 of the eBooks I have bought from online retailers.  (I live in the UK and we are not allowed to buy directly from Barnes and Noble !!)

          I have been receiving an '.acsm' file then downloading the EPUB file using Adobe Digital Editions.  At this point I can read the book on screen on my iMac but when I sideload it on to my Nook, the Nook does not allow me to read it - 'User not activated'.

          I have then used an independent, free, eBook program called, 'Calibre', to load the first, downloaded EPUB file into Calibre's own 'library'.  At this point I go to the Calibre Library folder on the Mac and copy that version directly on to the Nook.

          I don't understand what the difference is or why it works - I did wonder if Calibre stripped out the copyright (DRM) stuff from the eBook but I don't believe it can do that.

          I hope this helps.

          • 2. Re: Error Dialog: User not activated
            joannf3208

            Barnes & Noble told me that Nook Simple Touch is not compatible with

            Adobe Digital Editions 4.5.  I uninstalled that version and installed ADE 2.0 (as recommended by B&N) and it worked.

            • 3. Re: Error Dialog: User not activated
              laurel fritzsch

              I have downloaded every version of Adobe Digital Editions (ADE) in an attempt to resolve this issue with no success. The most recent Error message I received from version 2.0 and 3.0 is "Error! Check Activation." I authorized ADE with the same user ID as my Nook.

               

              My Nook is virtually useless without being able to download and transfer ePub files to my nook.

              • 4. Re: Error Dialog: User not activated
                alexonNook Level 1

                Laurel

                 

                See my earlier post - "AlexonNook"

                 

                I am using version 3.0 of ADE and get that same error message.

                However, by loading the ePub file first into the free 'Calibre' book app before moving to my Nook, I can then load ePub files and use them normally.

                 

                Calibre has the advantage of being able to change ebook files into various formats.

                • 5. Re: Error Dialog: User not activated
                  nad8698746

                  Hello,

                   

                  I am trying to use your Calibre suggestion but am having issues. Am using windows 7. How are you "moving the files" to your Nook?

                   

                  The only option I had was to copy the .acsm file from the Calibre folder to the Digital Editions folder on my Nook. But nook says this is an unsupported file format. Did you first convert to epub, or use the send to device function or in which folder in the Nook are you copying?

                   

                  Thank you!

                  • 6. Re: Error Dialog: User not activated
                    nad8698746 Level 1

                    Update:

                     

                    I have figured out how to get the file through calibre over to the nook in a readable format, but unfortunately I still get the "user not activated" error.

                     

                    Thank you for the suggestion, but it's not working for me maybe only for mac, noc windows.

                    • 7. Re: Error Dialog: User not activated
                      alexonNook Level 1

                      Hi

                       

                      That does seem different from my experience.

                      I assume you have moved the EPUB file which was created within the 'Calibre Library’ folders…?

                      (I plug the Nook in to the Mac and then drag the EPUB from the Calibre folder to the Nook icon)

                      Once I get the file to open via that tortuous process, the Nook works very well.

                       

                      This whole business is a shoddy state of affairs and I think Adobe have to take the blame for all these problems.  An EPUB file is an Open format which should be readable by most eBooks.

                      As far as I can see, Barnes & Noble have just packaged up Adobe software in an eReader they have probably bought from a third party and they don’t seem to know what’s going on.

                      B&N have abandoned the UK as a market and I seem to be fortunate that my gamble of ordering a Nook from a New York seller has paid off - so far.  There’s no support offered over here.

                      I don’t know what else to suggest if my ‘workaround’ hasn’t worked for you.

                       

                      Alex Smith

                      alex@alexbjsmith.me.uk