1 Reply Latest reply on Feb 17, 2016 3:24 PM by Chetna Srivastava

    I installed on my mac lightroom DC and appears the error ....   any friends can help me?

    fabiof87082972

      I installed on my mac lightroom DC and appears the error ....

      An error occurred When Attempting to change modules.

      Can not create the required folder: / Users / fabio / Library / Application Support / Adobe / Lightroom / Develop Presets.


      Screen Shot 2016-02-17 at 10.48.22 AM.png



      I tried several options but nothing solves the problem ...

      any friends can help me?