5 Replies Latest reply on Mar 21, 2009 10:37 AM by Yakken

    Fireworks CS4 Mac Dog slow, Lags especially with Wacom

    gr1f Level 1
      Anyone else notice this? Pretty sure it was never THIS slow before. Doc created from scratch in FWcs4 is so slow it's unusable. Using a wacom intuos 3 tablet is so laggy that even moving cursor over window can cause an object to be moved without it being selected. I hate having to revert to mouse. I hate even more having to use P.Shop, as FW is/was much better at web mocks.

      I have tried deleting prefs, running system maintenance scripts, permissions etc... still a dog.

      There's a 3-4 second delay when attempting to do anything, deleting an object, waiting for correct properties panel etc..... what's going on?

      It's using 10-15% cpu when idle also.
        • 1. Re: Fireworks CS4 Mac Dog slow, Lags especially with Wacom
          Level 7
          Are you on Vista? If so try turning off the Aero theme. I believe you
          can turn it off per application but don't know the specifics.
          alex

          gr1f wrote:
          > Anyone else notice this? Pretty sure it was never THIS slow before. Doc created
          > from scratch in FWcs4 is so slow it's unusable. Using a wacom intuos 3 tablet
          > is so laggy that even moving cursor over window can cause an object to be moved
          > without it being selected. I hate having to revert to mouse. I hate even more
          > having to use P.Shop, as FW is/was much better at web mocks.
          >
          > I have tried deleting prefs, running system maintenance scripts, permissions
          > etc... still a dog.
          >
          > It's using 10-15% cpu when idle also.
          >
          • 2. Re: Fireworks CS4 Mac Dog slow, Lags especially with Wacom
            Level 7
            gr1f,

            sorry, i just saw the Mac part in the subject.
            Read it too fast the first time.
            alex

            gr1f wrote:
            > Anyone else notice this? Pretty sure it was never THIS slow before. Doc created
            > from scratch in FWcs4 is so slow it's unusable. Using a wacom intuos 3 tablet
            > is so laggy that even moving cursor over window can cause an object to be moved
            > without it being selected. I hate having to revert to mouse. I hate even more
            > having to use P.Shop, as FW is/was much better at web mocks.
            >
            > I have tried deleting prefs, running system maintenance scripts, permissions
            > etc... still a dog.
            >
            > It's using 10-15% cpu when idle also.
            >
            • 3. Re: Fireworks CS4 Mac Dog slow, Lags especially with Wacom
              gr1f Level 1
              yea, Mac :-)
              I is flummoxed and need to sort this out asap as it's holding me up!! Think a reinstall of the entire suite is in order
              • 4. Re: Fireworks CS4 Mac Dog slow, Lags especially with Wacom
                gr1f Level 1
                yea, Mac :-)
                I is flummoxed and need to sort this out asap as it's holding me up!! Think a reinstall of the entire suite is in order
                • 5. Fireworks CS4 Mac Dog slow, Lags especially with Wacom
                  Yakken
                  Any suggestions for this problem?

                  I am on an XP SP3 system and I too have massive problems with the sluggish nature of FW CS4. When just launched the app will run OK (not blazing fast, but OK), but as my work progresses the program just gets more and more slow. It seems that the sluggishness is related to refreshing of the bottom menus. When selecting anything it takes forever for the property-menu to update, and while it does, everything just stalls completely. The worst problems I experience when selecting text, as the property box has sooooo many options that has to be loaded, and sometimes FW uses several seconds on redrawing the buttons and knobs...

                  PLEASE fix this increadibly slow version of FW! I am so close to reinstalling my old Macromedia FW8!

                  Edit: I too have a Wacom, but I am not convinced that this has anything to do with the lag. I do not use the Wacom for FW and since the program actually works OK when I launch it, I would expect that some buffer/memory/similar-bug is the reason.