9 Replies Latest reply on Feb 19, 2016 3:45 AM by Nanaky

    Error E_ADEPT_UNKNOWN Help Please

    ANorton0407

      Hi everyone,

       

      I am using ADE for ebooks that review for publishers before they are released. Up until today, I had no issues with ADE. I received two new books today and went to download them and open them in ADE like I always do, and I keep getting the error E_ADEPT_UNKNOWN. I read through all of the troubleshooting and have tried everything in the forums, and nothing is working. I uninstalled and reinstalled, unauthorized and reauthorized, turned my firewall on and off, and restarted my laptop as I did it all. I tried to open the registry via start > run, but the option that I needed wasn't there. There are two ways to download the book file. One way is to send directly to my Kindle and the other is to download the file to my computer. I always do both. I can still send the files to my Kindle; those work fine. Sometimes the files come in as PDF's and those are working fine in Acrobat, but any EPUB files that I try to download, either the new ones from today or old ones, are not working.

       

      I have ADE running on a Windows 10 laptop. The laptop is two months old and came with Windows 10.

       

      Thank you for the help!