1 Reply Latest reply on Feb 18, 2016 6:51 AM by Akash Sharma

    Hi . I am trying to get lightroom mobile ontomy android device . The requirement is 4.1x version. And I have 4.3 version on my tablet and 5.0.2 version on my phone . And the play store just says incompatible with your device . Can anyone help. Thank  you

    alastairh46836500

      Hi . Can anyone help .i am trying to down load lightroom mobile on my android tablet and phone . The required version on the Internet is 4.1x and my tablet us 4.3 and phone is 5.0.2 version . But when when i try to down load off the play store it just says your device is incompatible .

      Thanks very much Alatiar.