0 Replies Latest reply on Feb 18, 2016 9:28 AM by JY1993

    Rendering an After Effects comp with C4D through network rendering not working?

    JY1993

      Hi,

       

      I've recently set up a 13 machine render farm using the AE network rendering(render engine nodes & watch folders), and I'm doing a bit of pressure testing.

       

      Everything has worked fine, all manor of plugins, using CC 2015 projects, Mac - Windows, everything.. But I've just tried to render a comp that has a C4D scene tracked and composited over the original footage in AE and it's completely freaked out..

       

      It does the render absolutely fine, but the only things that render are the raw models from C4D and the shadow passes, the C4D textures, original footage and compositing layers have dropped off and are now just black..

      The confusing thing is, you can see the background footage where there's C4D shadows, so it seems like I haven't got the right setting somewhere, like the only things that can render have to be affected by the C4D layer.

       

      I'm using C4D R16, AE build was in CC 2015 but the render machines are running CC 2014 as I was told to do by the Adobe website.

       

      Also, I've rendered the exact same comp locally on my machine and it rendered completely fine.

       

      If anyone has any ideas or needs any more info please help..

       

      Josh