1 Reply Latest reply on Feb 18, 2016 10:25 AM by BobLevine

    “AdobePatchInstaller.app” is damaged and can’t be opened.

    geoffreym19933808

      Tried to open an InDesign file.

      InDesign opened but message appeared saying I needed to updgrade plug-ins.

      Tried to install this patch:  "Adobe InDesign CS5.5 7.5.3 update for Macintosh - All Languages"

      But got this message: “AdobePatchInstaller.app” is damaged and can’t be opened.


      Stumped. Help?


      Related: I recently upgraded my Mac OS to El Capitan.