3 Replies Latest reply on Mar 26, 2016 6:15 AM by maureenhutch

    Oops! this document couldn't be open

    pascales89040010

      I can't read books I took from a public library on my kobo aura h2o.  I tried to remove and re do the registering of the tablet, reinstall the Adobe DRM, I have the latest version 4.5. and each time I copy the book on the tablet and try to open I get a "Oops! this document couldn't be opened" and it talk  about the DRM not currently authorized.  I can see on tablet it is and I re done all the setup after factory rest the tablet and I get the same result.  I spoke with Kobo support that mention "You will have to contact Adobe at http://www.adobe.comas this is an adobe issue when dealing with public library books".  So here I am trying to get support but have to send to a forum.  I hope someone from Adobe support is looking at this

        • 1. Re: Oops! this document couldn't be open
          tarat8

          I am having the same problem.  I have tried to authorize and deauthorize and re-authorize a dozen times.  I have done a factor reset on the Kobo and re-loaded all the books.  The books from Kobo are fine, I can read them.  The books from the library I can read on my computer using Digital Editions but when I put them on my Kobo it says "Oops! This document couldn't be opened.  This document is protected by Adobe DRM and is not currently authorized for use with your Adobe ID." 

           

          Any Ideas?

          • 2. Re: Oops! this document couldn't be open
            tarat8 Level 1

            This seems to have worked for me.  Thanks to usersjc99 for their post.

             

            Unauthorize digital editions

            Uninstall digital editions 4.5

            download and install digital editions 3.0

            authorize digital editions 3.0.  It was not necessary to re-authorize the Kobo device.

             

            Seems to be some bug in the latest version of digital editions that doesn't allow files to transfer to the Kobo.  Really sucks.

            • 3. Re: Oops! this document couldn't be open
              maureenhutch Level 1

              For me it was not necessary to uninstall 4.5.  Here is what I did....

               

              If you’re having trouble getting library books on a kobo (quite probably a new one because changing things typically causes problems), try deleting all authorizations - (on your computer and on your ereader, but keep the ereader connected.)  Then go to your public library website and get a NEW book - (something about trying to open a book that you already took out somewhere, causes a glitch - for example if you previously opened a book on a tablet or phone, then that’s it - there will very very likely be NO OPENING it elsewhere, so make sure it is a newly borrowed one. If you are out of new borrows, you will have to use adobe digital editions to RETURN one your digital library books.  CLOSE and reopen ADE so that the return definitely happens).  After deleting all, authorizations (check in all locations to make sure it shows no authorizations), download the new book to your saving spot,  then click it to make it open in adobe digital editions:  Adobe will then PROMPT YOU for the authorization. Use the drag down menu to find your library’s license type, for me it is Overdrive. Then enter your (Overdrive) email address and password. This should cause the book to open AND it also should cause your connected ereader to become authorized at the same time.  Click the back button at the top and then click your ereader, and then it’s gear sign to look to see if the ereader is also authorized. Even if it is not authorized, try dragging the new book onto it.  This should work immediately (as it did for me), or it should ask for an authorization.  You can then click on the ereader (not on all items) and see if you can open the book as it sits in the ereader area.  If it opens there, you should be good.