0 Replies Latest reply on Feb 19, 2016 8:56 AM by lars030303

    Ensure Proxy Settings are Enabled

    lars030303

      Like miz sue on Feb. 23, 2015 at 10:11am, I have Adobe Digital Editions 4.0.  Whenever I buy an ebook and download it to my ADE library, I will get a message to update but the error message 'ensure proxy settings are enabled' prevents the update from happening.

      I did not see a solution to miz sue request of last year, but I am hoping someone has a solution now.