5 Replies Latest reply on Feb 20, 2016 7:30 AM by Szalam

    After Effects CS5 - Keylight 1.2 Eyedropper crashes on me!

    SuperDrummerGirl Level 1

      Recently, I've been working on a freelance project and I created some green screen footage and tried to edit it in After Effects.
      After I added the Keylight 1.2 effect to my footage, I went over to the eyedropper to click on it and then it crashes on me and gives me an error and completely shuts down After Effects!!

       

      I managed to take a screenshot of the error popup so that way you guys can see it for yourselves.

       

      Keying Eyedropper_Error.png

      I figured, maybe it's the .MP4 video.  So, I converted the video into an .avi file and tried to applying the same Keylight effect again.  Once I clicked on the eyedropper, it gave me the same message again and shuts down After Effects.  I figured maybe it's only the video files that are causing the issues?  So, I figured I tried a green screen image, and the error came up again.  Maybe it's the project file?  Nope.  I started a new composition and added in the video in the composition, added the Keylight 1.2 effect on it, tried selecting the eyedropper and once again...it still gives me the error.

       

      The problem isn't the video or the image.  It's the Keylight 1.2 eyedropper that's causing the error.  I thought, maybe I need to update my laptop?  Updated, still the same problem.  The next thing I did was trying to find a way on how to resolve this issue online.  I noticed that there was an update for Adobe After Effects CS5 Update 10.0.02.  So, I updated After Effects and restarted my laptop.  When I went back into After Effects and applied the same effect again and when I tried selecting the eyedropper...gives me an error......again. 

       

      I'm sorry if this sounds a bit repetitive but I wanted to be thorough in my explanation so that I can try to find a solution to this problem.  I really need this to work again because I'm working on a very important project.  It's weird, the Keylight 1.2 never gave me any issues in the past.  It worked just fine back then.  So, why is it not working properly now?

       

      If anyone can help me, I would really appreciate it!  Thanks!

       

      ~SuperDrummerGirl