2 Replies Latest reply on Feb 20, 2016 6:01 AM by Rick Gerard

    Blurry render

    rickyn24354499

      My video is always blured after export, how to solve this problem pls help me,, i m using mov file render for exporting with animation codec pls suggest my best setting

        • 1. Re: Blurry render
          Mylenium Most Valuable Participant

          Nobody can tell you anything without proper system info or other technical details like exact render settings, version of AE and so on.

           

          Mylenium

          • 2. Re: Blurry render
            Rick Gerard Adobe Community Professional & MVP

            First, make sure that your composition is set to one of the standard square pixel formats. If you see custom in the Composition Panel then fix it by picking one of the presets.

             

            Second, make sure that you are previewing your composition with the magnification factor (far left dialogue in the Composition panel with the % sign) is no more than 100% and the composition panel resolution is set to AUTO and that you are looking at the Active Camera view because that is the only composition view that will render. Make sure the the composition render settings are set to Final Quality.

             

            Last, check the Render Cue and make sure that the Render Settings are set to the default values and the Output Module settings are set to the default Lossless settings. If either of these options show custom in their settings pick the proper option from the drop down menu's.

             

            If that doesn't fix the problem we need details of your OS, AE version and workflow because there is something not normal about your system, your version of AE or your workflow is fouled up.