2 Replies Latest reply on Mar 23, 2017 4:37 AM by ju5t.in

    When trying to import photos from iphoto, I get message " Your selection does not appear to be an iPhoto library. (The importer plug-in expects version 9.5.1 or newer.)"

    hollyr49346552

      Your selection does not appear to be an iPhoto library. (The importer plug-in expects version 9.5.1 or newer.) How do I get the appropriate plugin to import my photos?