3 Replies Latest reply on Jun 5, 2017 10:16 AM by renatus1234565

    I am not able to record- Error message when trying to record

    nancy547

      I am using a Logitech C920 webcam. I also tried using a usb mic and a headset with mic and I continue to get the error message when trying to adjust my audio settings in preferences "the device settings could not be applied because the following error occurred: the sample rate is not supported by the current audio device. The last valid device setting will be used". I also tried adjusting my input setting in system preferences and everything seems to be ok on the audio levels, however next to the microphone icon in character animator it displays "Audio Level too low".  Please help!

        • 1. Re: I am not able to record- Error message when trying to record
          Dan Ramirez Adobe Employee

          I use this same webcam. The actual camera quality is excellent, but the audio quality is subpar, so I generally use a separate USB microphone for the audio. That said, I can probably help you get it working in CH. Are you on Mac or Windows?

          • 2. Re: I am not able to record- Error message when trying to record
            nancy547 Level 1

            I am on a Mac. I tried using a USB mic and that helps however I am now having problems with the camera blinking on and off constantly when activated. This causes my puppet to sometimes miss a facial expression. I am not sure if this is a separate issue but it seemed to start after I added my USB mic.

            • 3. Re: I am not able to record- Error message when trying to record
              renatus1234565

              I'm having the same problem, found this googling it generally and turns out I have that same webcam too, it's a great camera. It makes sense it all needs to be pretty fast but relying on a laptop just isn't very convenient when you have many multiple windows open and all with loads of tiny tabs and options.

               

              Sure I expect the audio quality to be sub par o a webcam but this 920 isn't bottom of the barrel at all as webcams go. Is there any workaround? Maybe it's just getting a usb mic, sounds like.

              Any recommended ones? I don't want to drop more on that and find the same issue.

              My setup is a Mac laptop (closed) run into a big monitor and a wacom for drawing. I had hoped I could just mount my own webcam so I don't have to unplug everything and open it every time I want to test a puppet, but I've been through about 3 webcams already that give me that same message. It's weird not to see any more online about it though, we can't be the only ones who don't love working on a laptop screen for detailed graphics work.
               

              Idk, something like an even rough list of some "approved" or working webcams/mics with character animator would be great. I know there a million webcams but just a few official recommendations would be great, ideally on both the cheap end and the higher end.

              Thanks for any help either way.