4 Replies Latest reply on Mar 20, 2016 9:26 PM by Dai Mei

    Can't open Lightroom 5.7 in Yosemite after upgrading from 5.2

    Dai Mei

      Hello,

       

      I just bought a used (2008) MacBook running Yosemite 10.10.5, solely for the purpose of using Lightroom while traveling. I installed Lightroom 5 from a disk, I am not using CC at this time. When I upgraded to LR 5.7, I got this error message you see below. I understand from my searching that Lightroom 5.7 should be compatible with OS 10.10.5. If I reinstall the disk, this will simply send me back to the previous version, I would install the available update, and be back where I am now.

       

      Any suggestions on how I could be thinking about this would be welcome.

       

       

       

      Screen Shot 2016-02-21 at 6.29.26 PM.png