7 Replies Latest reply on Feb 22, 2016 10:32 AM by kimdt272

    color setting auto adjusts

    kimdt272

      Hi guys

       

      I ran into a funny problem today.

       

      I have a document that is for Print (CMYK).

      Previously in my indesign, I could set my object fill color to RGB 0,255,0 and it would show me the lime/neon green that RGB would produce.

      (I know that CMYK wont be able to reproduce this color).

       

      Then if I activate something like a drop shadow effect on any object, all my colors would display as CMYK.

      I like to be able to put in color setting that are out of the CMYK gamut, and then have indesign convert them on export.

      However now, indesign just changes (auto adjusts) my color values to match the current CMYK color profile when i click OK in the color picker dialog.

       

      My question is, what could I have changed so that this is now the case?

       

      Regards Kim

        • 1. Re: color setting auto adjusts
          Steve Werner Adobe Community Professional & MVP

          InDesign is unusual because it can support two color modes (RGB and CMYK) in the same document.

           

          However, when you make any object transparent, the same color space needs to be selected to be able to render the transparency correctly. This is controlled by the Edit > Transparency Blend Space setting. In a CMYK document, this is normally set to CMYK. So your RGB values are converting to CMYK.

           

          It's normal that if you picked an RGB color it would display brighter colors because it has a large color space (gamut) than CMYK.

           

          How are you planning on printing your document? What kind of printer?

          • 2. Re: color setting auto adjusts
            kimdt272 Level 1

            Hi Steve

             

            Well yes, but the thing i want to achieve is, that it wont change the actual value of my color.

             

            This was no problem until today, which i find weird?

             

            I normally just print on a canon ipf6400

            • 3. Re: color setting auto adjusts
              rob day Adobe Community Professional & MVP

              If you don't want to see transparent objects in the document's CMYK space set your Transparency Blend Space to RGB and turn off Overprint and Separation Preview. But that won't improve the conversion into the gamut, which is still going to happen at output.

              • 4. Re: color setting auto adjusts
                kimdt272 Level 1

                Hi Rob

                 

                Okay, but that still doesn't give me the result that I had earlier today (before the change).

                I made at quick screen dump to show you.

                 

                Currently I have tried to set the green square to RGB(0,255,0) (no. 2 on the pic), but when I look at the square, and also when I reopen the color picker, the color er set to RGB(101,179,46) (no. 1 on the pic).

                But if you look at the picture of the color spectrum it shows the neon/lime green nicely. Why can't I get the square (or any object for that matter) to do the same thing again?

                indd.jpg

                • 5. Re: color setting auto adjusts
                  rob day Adobe Community Professional & MVP

                  Make sure you have Overprint/ Separation Preview and Proof Colors turned off as well as setting the blend space to RGB.

                   

                  Screen Shot 2016-02-22 at 1.19.20 PM.png

                   

                  Screen Shot 2016-02-22 at 1.19.27 PM.png

                  • 6. Re: color setting auto adjusts
                    rob day Adobe Community Professional & MVP

                    Also if you are making colors from the color picker the color or swatch you'll get depends on where your cursor is in the picker.

                     

                    So this will make an RGB swatch because my cursor is in an R,G, or B field (Add RGB Swatch):

                     

                    Screen Shot 2016-02-22 at 1.22.51 PM.png

                    And this will make a CMYK Swatch (54|0|69|0). The capture isn't showing it but my cursor is in the C field, which changes the dialog to Add CMYK Swatch

                     

                    Screen Shot 2016-02-22 at 1.23.02 PM.png

                    • 7. Re: color setting auto adjusts
                      kimdt272 Level 1

                      Thank you so much! that was the solution.

                      Probably just the cursor in the wrong field.