5 Replies Latest reply on Feb 22, 2016 9:30 AM by Peter Spier

    Font keeps over-bolding when editing my pages?


      Okay so, I've used InDesign before but I'm still not completely familiar with all the setting etc. so I figured rather than spending a ton time searching for some setting in the program on my own, I would ask you guys.


      I'm typing in the normal, default arial font 10pt, but it keeps over-bolding the font even though it says regular. I don't believe that it's being saved that way and rather is just some sort of weird "preview"-esque thing? but it's making it very difficult to see how my document is truly going to look once printed out (again, the over-bolding doesn't show up in a printed version, and it prints how I want the text to be formatted, but all of the font in the textbox keeps bolding while I'm working on the document inside of the program).


      Did I accidentally hit some setting to make it this way? If so, how can I change it back to look like that font and format that I'm typing in??


      Here's an image of the "over-bolded" font issue that I'm having:


      Again is should look like regular 10pt arial (non-bolded).