0 Replies Latest reply on Feb 23, 2016 5:42 PM by simon343443434

    ExtendScript keeps looking for CS4 and not CC 2015.2

    simon343443434

      Hi,

       

      I have an old CS5 Master install, and have recently upgrade InDesign to 2015.2. However, when I run a jsx file (by double-clicking in Finder), ExtendScript just hangs. When I kill it and go in and try to play the script, it asks me if I want to run InDesign CS4. Exact words 'Target Adobe InDesign CS4 is not running. Do you want to launch Adobe Indesign CS4'

       

      How do I force ExtendScript to run the latest version of InDesign. I've even deleted the old CS5 version and still get the problem.

       

      First line of the javascript file is #target indesign

       

      Appreciated