4 Replies Latest reply on Feb 24, 2016 2:57 PM by Just Shoot Me

    Can I get a version of Lightroom that is compatible with CS6?

    margaretb70203062

      For a variety of reasons, I am not able to upgrade to the Cloud just yet and would like to use Lightroom. Can I get a version compatible with CS6? (I am using OS 10.8.5).

       

      Also, if I were to upgrade to CC, then decide I want to go back to CS6, will my files be backwards compatible? Or will they be rendered unusable?

       

      Thanks!

        • 1. Re: Can I get a version of Lightroom that is compatible with CS6?
          99jon Adobe Community Professional & MVP

          Metadata conflicts are always likely as Adobe Camera Raw in CS6 can no longer be updated. But you are normally given a choice to use the CS6 settings or use the LR catalog settings.

          • 2. Re: Can I get a version of Lightroom that is compatible with CS6?
            DdeGannes Adobe Community Professional

            Just to expand on what 99jon has said, The last version of ACR that is comparable with PS CS6 is  v. 9.1.1.

             

            The latest Lightroom perpetual version is 6.4 this the equivalent to ACR 9.4 and since Lightroom Perpetual version does not have any new features added with updates, just new camera support, new camera profiles and bug fixes. So essentially LR 6 and PS CS6 are compatible.

            When sending raw files from to "edit in Photoshop SC6 from Lightroom just select the option to "render using Lightroom" and all your Lightroom adjustments will be included.

             

            Quote "Also, if I were to upgrade to CC, then decide I want to go back to CS6, will my files be backwards compatible? Or will they be rendered unusable?"

            Lightroom never make changes to your original image files so this should not be an issue.


            However Lightroom Catalog files are not compatible with an earlier version. i.e A Lightroom 6 Catalog file cannot be converted to be compatible with LR 5.

            • 3. Re: Can I get a version of Lightroom that is compatible with CS6?
              ssprengel Adobe Community Professional & MVP

              I think the backward compatibility question might be about whether Photoshop CC PSDs are backward compatible with PS CS6, and not about LR compatibility. I think the answer is that it depends on what operations are being done in PS-CC.  If there are smart objects in the layers that allow redoing CC-specific things then no you couldn’t do those in CS6 as it isn’t going to be updated, anymore.  If everything is fully rasterized and no smart objects or smart filters or 3D, then I’d think CC PSDs would be openable in CS6.

               

              An example of something from CC that wouldn’t work in CS6, would be a CC PSD with a Camera Raw Smart Filter on a layer.  Either CS6 would refuse to open the document, outright, because CR cannot be a filter in CS6, or if CS6’s ACR 9.1.1 will render CC ACR 9.1.1, then at least any adjustments that were added to ACR after 9.1.1 wouldn’t work in CS6’s ACR 9.1.1.  For example B/W Adjustment Brushes weren’t in ACR 9.1.1 for CC, yet, I don’t think.

              • 4. Re: Can I get a version of Lightroom that is compatible with CS6?
                Just Shoot Me Adobe Community Professional

                Since you are using Mt Lion, OS X 10.8.5, the newest versions of LR won't work with that version of OS X. The newest version of LR that still works on 10.8 is LR CC 2015.1.1/6.1.1.

                 

                LR is currently up to 2015.4/6.4 which require OS X 10.9 or above.