3 Replies Latest reply on Feb 28, 2016 4:34 AM by PaulEkert

    ProRes 4444 clip causes crashes with windows 7

    PaulEkert Level 1

      I am on the latest download version of AE and working yesterday with ProRes 4444 clip I found that Dynamic Link between PP and AE was unstable to the point of being unworkable.

       

      Today I tried again and just used AE to edit the clip. After working for about ten minutes using tracker and clone, I got a crash. Had a hunt round the forums, but most answer to this problem seem to be mac based.

       

      Anyone have ideas?

       

         Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.151019-1254)

             Language: English (Regional Setting: English)

      System Manufacturer: MSI

         System Model: MS-7850
                 BIOS: BIOS Date: 09/24/13 11:21:44 Ver: 04.06.05
            Processor: Intel(R) Core(TM) i7-4770S CPU @ 3.10GHz (8 CPUs), ~3.1GHz
               Memory: 16384MB RAM

      Available OS Memory: 16312MB RAM

            Page File: 4714MB used, 36063MB available
          Windows Dir: C:\Windows
      DirectX Version: DirectX 11

      DX Setup Parameters: Not found

         User DPI Setting: Using System DPI

      System DPI Setting: 96 DPI (100 percent)

      DWM DPI Scaling: Disabled
      DxDiag Version: 6.01.7601.17514 32bit Unicode

       

       

      Card name: NVIDIA GeForce GTX 650 Ti

             Manufacturer: NVIDIA

                Chip type: GeForce GTX 650 Ti

                 DAC type: Integrated RAMDAC

               Device Key: Enum\PCI\VEN_10DE&DEV_11C6&SUBSYS_36503842&REV_A1

           Display Memory: 4043 MB

         Dedicated Memory: 971 MB

            Shared Memory: 3072 MB

             Current Mode: 1920 x 1200 (32 bit) (59Hz)

             Monitor Name: Dell U2412M(Digital)

            Monitor Model: DELL U2412M