4 Replies Latest reply on Feb 27, 2016 12:33 AM by alessandroscalifix

    After Effects CS6 don't work properly with El Capitan.

    alessandroscalifix

      If I touch a layer it slips down two places in the time line and many other problematic issues happens. I've AE CC2015 and it has no problems but I make templates and I need to work with CS6... I've tried to install the last update without success. any one has a solution? Thanks. Toolpusher

        • 1. Re: After Effects CS6 don't work properly with El Capitan.
          Szalam Adobe Community Professional & MVP

          Which "latest update" are you talking about that wasn't successful? If you install CC (version 12), you can "Save As CS6" without needing to actually use CS6...

          You could actually work in CC 2015, Save As CC, then open it in CC and Save As CS6!

          • 2. Re: After Effects CS6 don't work properly with El Capitan.
            alessandroscalifix Level 1

            Hi there, thank you for your reply.

            I know I can save backward from CC2015, passing trough CC, to CS6, but I prefer to wait before decommissioning what just few days ago was working good.

            I need CS6 working properly because I use it to save backward to Cs5.5 and, from that, to CS5.0!

            So, the point is that El Capitan has some bugs with CS6.

            I saw lot of posts with programmers who has similar problems, not only with AE but, with Photoshop, Lightroom, Audition etc.

            I think, I hope, ADOBE is working with Apple to solve this issue that, in my case, means loosing working days waiting for the problem to be solved!

             

            Thank you for your suggestion

            Alex

            • 3. Re: After Effects CS6 don't work properly with El Capitan.
              Szalam Adobe Community Professional & MVP

              Other than the issues mentioned in the blog post about AE and El Capitan, CS6 should work fine on El Capitan and most users I know who have tried it are not experiencing the kind of problems you're talking about.

              That's why I was asking for more information in my post in addition to my workflow suggestion. Please give more details about what's going on, what you've tried, etc. FAQ: What information should I provide?

               

              alessandroscalifix wrote:

               

               

              I saw lot of posts with programmers who has similar problems, not only with AE but, with Photoshop, Lightroom, Audition etc.

              I think, I hope, ADOBE is working with Apple to solve this issue that, in my case, means loosing working days waiting for the problem to be solved!

               

              I would be very surprised if either Apple or Adobe were working on making software as old as CS6 work on brand new operating systems. If you want to use old software, sometimes you have to use old operating systems too.

              But, again, CS6 should work on El Capitan. It does for most people. So, let us try to help you solve your problem.

              • 4. Re: After Effects CS6 don't work properly with El Capitan.
                alessandroscalifix Level 1

                Maybe I've solved the problem, but I think I've been lucky because is a really strange thing.

                I 'm using a MC Book Pro Retina with a second monitor connected via thunderbolt.

                After trying all the precious suggestions above I didn't solve the problem and so I've decided to make the last test before take drastic decisions.

                I've notice that all problems seems to appear in the Macbook monitor and not in the slave monitor.

                So I've moved the main program screen on the slave monitor and: voilà, everything works good.

                After doing this and made all test I moved back the program screen ( timeline etc.) on the Macbook monitor and all is correct.

                This suggest me that something happens during last OS update or CUDA update...

                Anyway I think this trick can be helpful for other people who had the same problem.

                But don't ask me why: I'm a motion designer not a S/H programmer

                Thanks for your help and the time you all spent trying to solve my problem.

                 

                Alessandro