19 Replies Latest reply on Feb 25, 2016 4:54 PM by Just Shoot Me

    Import function 6.3

    meganb79197533

      I purchased and downloaded Lightroom 6 in January and everything worked well until earlier this week. Since then I have had trouble with the import function. I have tried importing photos from two different memory cards, the desktop, a USB, and an external hard drive but none of them show previews. I was able to import by synchronizing the folder. Unlike other forums I have read, I am not trying to import video.

       

      I have tried uninstalling and reinstalling, but to no avail.

       

      System Info:

      Lightroom version: 6.0 [1014445]

      License: Perpetual

      Operating system: Windows 8.1 Home Premium Edition

      Version: 6.3 [9600]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 1.7 GHz

      Built-in memory: 3981.5 MB

      Real memory available to Lightroom: 3981.5 MB

      Real memory used by Lightroom: 564.7 MB (14.1%)

      Virtual memory used by Lightroom: 580.2 MB

      Memory cache size: 582.2 MB

      Maximum thread count used by Camera Raw: 2

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1366x768

      Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

       

      Graphics Processor Info:

      Intel(R) HD Graphics 4000

       

       

      Check OpenGL support: Passed

      Vendor: Intel

      Version: 3.3.0 - Build 10.18.10.4276

      Renderer: Intel(R) HD Graphics 4000

      LanguageVersion: 3.30 - Build 10.18.10.4276

       

       

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\Megan B\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\Megan B\AppData\Roaming\Adobe\Lightroom

       

       

      Installed Plugins:

      1) Behance

      2) Canon Tether Plugin

      3) Facebook

      4) Flickr

      5) Leica Tether Plugin

      6) Nikon Tether Plugin

       

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 8086

        Device : 166

        Subsystem : 108d1043

        Revision : 9

        Video Memory : 32

      Adapter #2: Vendor : 1414

        Device : 8c

        Subsystem : 0

        Revision : 0

        Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true