0 Replies Latest reply on Feb 26, 2016 2:09 PM by melaniel55767318

    Disable Auto Preview in Word

    melaniel55767318

      I don't know if this is a MS problem, but I'm wondering how to disable the automatic preview in MS Word? I updated my Adobe Acrobat, and now the preview is coming up again...

       

      MS Word is the 2013 version, and Acrobat is the latest Adobe Acrobat DC.

       

      Thanks!