4 Replies Latest reply on Oct 29, 2016 7:21 AM by Roei Tzoref

    Can't Hear Anything


      When I try to import a video or audio I can't hear anything. Please Help!

        • 1. Re: Can't Hear Anything
          Gutterfish Adobe Community Professional

          Do you have speakers?

          Is the volume turned up?

          Does the video have sound?


          AE version?


          These might sound like dumb questions but you really told us nothing except that you have no sound.

          FAQ: What information should I provide when asking a question on this forum?

          • 2. Re: Can't Hear Anything
            Szalam Adobe Community Professional & MVP

            AsGutterfish says, we need more information. How are you previewing? If you're pressing spacebar and you're in any version of AE prior to 13.5, you won't hear anything because that's not how you do an audio preview in AE.

            • 3. Re: Can't Hear Anything

              i'm on 2014, i have no sound from my imported video..on iMac

              • 4. Re: Can't Hear Anything
                Roei Tzoref Adobe Community Professional

                i'm on 2014, i have no sound from my imported video..on iMac

                try this:

                1. see that your video has audio by checking its thumbnail in the project window. this would be the first indication your video actually has audio in it.

                2. if this is the case, make sure that in the timeline window your video has audio switch checked on. (by default it will)

                this would mean that when previewing, you will activate the audio for that layer.


                3. next up is to see that there's actually a decent waveform inside your layer. type LL and reveal the footage waveform

                this shows you the audio's waveform so you can see it is in a decent amount you can actually hear, also when exactly does it start and end. (you could be previewing earlier in time, when audio is not yet preset)


                4. next up is previewing the audio. by default, Ae's preview options are not playing audio when pressing space bar, in CC2014 you can't change how preview is performed for spacebar or numpad 0. so to preview your audio in CC2014 you should click period key (.) if you just want the audio, and if you want the video with the audio you should RAM Preview with Numpad 0 key. just make sure you are not disabling audio in the preview panel:

                you should now successfully preview your audio in After effects. if by any chance you are still not hearing anything - open the audio panel and see that the bars are lighting up

                this would mean that audio is indeed previewing but your Computer is not playing it due to speaker mute in your OS or some other hardware problem. but it's not Ae to blame.