9 Replies Latest reply on Nov 2, 2016 3:51 PM by Jeba Joseph

    Premiere Elements 10: "Error compiling movie. Unknown error" or programme closes

    paulf1562713

      Hi. I'm using Premiere Elements 10 on iOS X El Capitan. I've used the programme for some years with no trouble but recently when I try to "Share" a project I either get the message "Error compiling movie. Unknown error" or the program just closes immediately. I don't remember whether this is the first time I've tried to use the programme since the upgrade to El Capitan and I can't see anything on the  web about El Capitan causing this problem.

       

      I have 200 GB free on a 1TB hard drive and 12 GB of memory.

       

      I've tried with single, small video files with no effects, transitions etc., but it never works.


      I've looked at the Adobe page about this error message but there was nothing there that applied to me as far as I can see:

       

      https://helpx.adobe.com/premiere-elements/kb/error-error-compiling-movie-render.html


      I'm not a computer expert, just a normal home user, and I now find myself with a useless video editing programme. I'd be grateful for any suggestions.


      Thanks,

      Paul