7 Replies Latest reply on Oct 21, 2017 4:01 PM by J Maness Photography

    Identity Plate Editor Problem

    R0ryS

      Greetings,

       

      I am trying to customise the "Identity Plate" in Lightroom 6 CC.  When trying to setup either the "Styled Text Identity Plate" or the "Graphical Identity Plate" the "Complimentary typeface for complimentary buttons" field will not allow me to change the font size.

       

      No matter the type size I choose it reverts back to 70, resulting in the "Import", "Develop", etc fields being poorly displayed.

       

      Below one can see that the font size is set to "11", yet the "Library", Develop", etc buttons are too large.

      Plate1.png

       

       

      After the "OK" button is clicked and the "Identity Plate Editor" reopened the font size has been reset to "70"

       

      Plate2.png

       

      I need some input in how to either work around or solve this issue.

       

      Thank you in advance.

       

      Rory

        • 1. Re: Identity Plate Editor Problem
          Bob Somrak Level 6

          It works ok here.  You will probably have to reset you preferences file.

           

          Screen Shot 2016-02-28 at 2.26.15 PM.png

          • 2. Re: Identity Plate Editor Problem
            R0ryS Level 1

            Hi Bob,

             

            Thank for the suggestion of "Resetting Preferences".  I tried it but had no effect on the issue I am facing.

            I then did the following:

             

            Uninstall Adobe Creative Suite, Lightroom and Photoshop.

            Did a system and registry clean to insure there was nothing left behind of the suite.

            Re-installed Creative Cloud, Lightroom and Photoshop.

             

            The problem has not gone away.

             

            If you or anyone else in the forums, have any other suggestions I would appreciate some pointers.

             

            Regards

            • 3. Re: Identity Plate Editor Problem
              denniR Level 1

              Hi,

              I'm having the same problem. Only on my XPS 15 laptop, not my desktop. I'm wondering if it's a 4k glitch... Adobe has had A LOT of problems with 4k and windows. While that makes sense in Phosohop, not so much in other apps (I'm looking at you, Bridge!). Anyway, this is driving me nuts in LR!!!

              • 4. Re: Identity Plate Editor Problem
                MrDrum

                Yep having the same issue with my XPS 15 too, suspect it could be due to a 4k problem.

                • 5. Re: Identity Plate Editor Problem
                  milomannn

                  Unfortunately I have the same problem with a 4K laptop.

                  This does not resolve the problem but I can decrease the font size by entering in a specific font size rather than use the drop down menu in the identity plate editor. This fix gets lost though every time I reopen Lightroom.

                  It is maddening.

                  • 6. Re: Identity Plate Editor Problem
                    KundK69

                    Hi,

                     

                    The only thing worked for me to enter very small size. Like 3-5, then it was multiplied up to a good looking one for the right side menu.

                     

                    But the text identity on the left is useless on XPS15. I can only enter one digit character size. So the highest is 9 point. The dropdown menu is empty.

                    • 7. Re: Identity Plate Editor Problem
                      J Maness Photography

                      I'm having the same issue as well!  I have a 4K Asus 15" and the value keeps resetting itself.  I've heard rumors that Adobe is starting the make their products to work better with Apple computers, and now I'm really starting to believe it.  I never had these issues with my MacBook pro, but since I've been using a PC it seems that I find glitches all of the time.  Adobe is dropping the ball on this BIG TIME!

                       

                       

                      LR Identity plate problem.PNG