0 Replies Latest reply on Feb 29, 2016 1:17 AM by cep98

    No field render in AME?

    cep98

      Hello,

       

      I need to render an interlaced AfterEffects-Animation. No video, just a scrolling text. Now, if I use AE rendering directly, QT animation for example, field render on (upper first), everything fine. Renderer says 1U, 1L, 2U, 2L and so on, resulting video runs smooth with interlaced scrolling text.

      But the same in AME does not work. I can also adjust render settings to upper field first, resulting video is also interlaced (checked with MediaInfo), but resulting video is not smooth, because AME renders the scrolling text not correctly as interlaced images. It seems like it renders progressive frames in every second interlaced frame or something like that.

       

      How can I tell AME to render AE animations correctly as really interlaced video?