3 Replies Latest reply on Mar 3, 2016 1:05 PM by ChadOfDoom

    LR6 (not cc) hangs upon opening *UPDATED*

    ChadOfDoom

      Hey guys,

       

      I've been using LR6 no problems all for months on my rMBP. I opened to laptop today to continue and LR was frozen with the spinning color wheel. I force quit and try to reopen and now everytime I get the spinning wheel again when LR comes up. In activity monitor it shows multiple hangs. I've tried making sure the permissions on the 3 library folders is read + write, I've deleted my preferences, I've deleted previews and smart previews files, and I've downloaded the most recent version of LR6 and updated manually but still the same. I hadn't made any changes or made any updates prior to the issue. The only thing I can think of that was any difference was that lightroom mobile popped up once saying I was logged out. I don't use LR Mobile so I closed it and when about my business. Now it says "Get started with Lightroom Mobile" in the top left corner but that's all. I haven't noticed any problems with any other Adobe apps. Anyone have any ideas on what I can do next? I'm trying to avoid deleting LR all together and reinstalling as I'd lose my recent edits.

       

      *UPDATE: when I start my laptop in safe mode LR comes up just fine and acts normal. If I then restart LR opens just fine and works normally until I close LR. When I try to reopen LR it hangs on opening and I have to restart in safe mode and repeat the process. Also, LR isn't playing the correct droplets on export if that info helps at all. If I manually execute the droplet on the jpg it works perfectly. I've remade the droplets, remade my export preset with the new droplet and it still plays the wrong droplet.

       

      Thanks!

      Screen Shot 2016-02-29 at 12.58.40 PM.png

      Screen Shot 2016-02-29 at 12.59.03 PM.png