5 Replies Latest reply on Feb 29, 2016 6:05 PM by Sue Garibaldi

    The illustrator draw app for android says it requires 4.3. I have an RCA viking pro 10.1 which is 5.0, but it is saying that my device is not compatible. Can anyone help with this?

    jblessed333 Level 1

      The illustrator draw app for android says it requires 4.3. I have an RCA viking pro 10.1 which is 5.0, but it is saying that my device is not compatible. Can anyone help with this?